UU died - help requested

View previous topic View next topic Go down

UU died - help requested

Post by bro on Thu Jul 21, 2016 11:11 pm

Hello all, I have problems with my UU and maybe one of you can help me. Let me explain.

First of all since I play JKA I always joined server via UU Server List (UU non cd crack) and I never had a problem with it.

When I tried to join server via UU as usually I had the following problems which i couldn't solve myself yet:

- I can join a server via UU Server List but if I do it the game tells me to insert the CD (looks like the UU non cd crack is not recognized anymore), so I have to run a CD Image via Daemon tool first in order to get on server via UU Server list
- Ingame UU !CMDS are not recognized anymore (f.e. !play, !mini, !weather don't work anymore)
- Game minimizer and Media quick buttons work (still !cmds do not)
- UU says JA connection established

I have absolutely no idea why this happened but it's very annoying.

I'd like to avoid reinstalling UU.. because I never had issues with this before since I installed it first time.
So if you have any other ideas than reinstall please share.

The only thing i tried in order to fix issue was replacing my UU17a exe with Donkeys (his UU works normally) but it didn't work.

If noone of you guys got an idea please share UU Boba Fett contact details if you have so I can ask him how to fix.

Thanks
avatar
bro

Posts : 409
Join date : 2016-03-01
Location : Germany

Back to top Go down

Re: UU died - help requested

Post by pete on Fri Jul 22, 2016 5:51 pm

try !power ?
not sure about any other possible solution
avatar
pete

Posts : 736
Join date : 2015-02-07
Age : 69

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum