Assertion Failed on T2_Trip

View previous topic View next topic Go down

Assertion Failed on T2_Trip

Post by mrdinnertime on Sat May 30, 2015 2:54 pm

I posted this on jkhub yesterday morning and nobody has responded so I figured somebody here might be able to help

It only seems to occur, on your server, whenever I try to load the t2_trip map.

The only mods I've seen this crash occur on are makermod and lugormod. Even after removing all of the pk3s from my lugormod / base folder (assets 0 - 3 are still in my base folder obviously :rolleyes: ) it still occurs on lugormod.

The crash doesn't occur very often but it will continue until the map changes.

This is what the crash looks like:


I don't know what sort of things you'd need me to tell you to help you help me.

I'm running base jedi academy (jamp) but openjk also gives me the same error.

My system specs are:
3.2 Ghz i7 processor
16 GB Corsair Vengeance ram
Big Bang X-Power motherboard
256 GB Samsung 840 pro ssd
Radeon HD 7950 graphics card
Windows 7 Ultimate 64 bit

I'm using the 4.5 .NET framework if that matters O-o

I have the visual c++ redistributables for 2010 (32 and 64 bit). I presume that's what jedi academy uses.
avatar
mrdinnertime

Posts : 5
Join date : 2015-05-29
Age : 24
Location : England

Back to top Go down

Re: Assertion Failed on T2_Trip

Post by Guest on Mon Jun 01, 2015 6:51 pm

Is it fine on different lugormods with different t2_trip maps?

Also, steam version or disc?

Guest
Guest


Back to top Go down

Re: Assertion Failed on T2_Trip

Post by mrdinnertime on Tue Jun 02, 2015 6:35 pm

Yeah. It's fine on other t2_trip maps. Back on the E.W. server, it used to happen a lot on the map with the huge metal platform main and the 2 fountains (possibly a desert map?)

Edit: Whoops. It's also the disk version.
avatar
mrdinnertime

Posts : 5
Join date : 2015-05-29
Age : 24
Location : England

Back to top Go down

Re: Assertion Failed on T2_Trip

Post by Guest on Wed Jun 03, 2015 10:54 am

Tbh I've no idea though it may not matter soon, as there will be a new trip map within days

Guest
Guest


Back to top Go down

Re: Assertion Failed on T2_Trip

Post by mrdinnertime on Sat Jun 06, 2015 12:43 pm

Don't mean to rush you but how many days roughly? Wink
avatar
mrdinnertime

Posts : 5
Join date : 2015-05-29
Age : 24
Location : England

Back to top Go down

Re: Assertion Failed on T2_Trip

Post by Guest on Sun Jun 07, 2015 1:29 pm

Cant tell, by half of the month I guess. Today we're adding some maps, now trip is no. 1 on to-do list.

Guest
Guest


Back to top Go down

Re: Assertion Failed on T2_Trip

Post by weaponx on Sun Jun 14, 2015 2:00 am

typically it means your game can't handle that many models with animations being loaded (glms with gla)

i think openjk's clientside has a higher max, and actually its easy to modify from the code or even by hex editing the max.

but if it's happening to you, it probably should happen to other people. Unless you have some sort of mod that adds animations to extra models.

it is expected to happen often in lugormod and makermod since you can spawn many different npcs

weaponx

Posts : 7
Join date : 2015-02-19

Back to top Go down

Re: Assertion Failed on T2_Trip

Post by mrdinnertime on Mon Jun 15, 2015 3:15 pm

Well O-o I tried to connect without any mods and it still crashed. I've reinstalled recently so I don't know if the problem will still occur
avatar
mrdinnertime

Posts : 5
Join date : 2015-05-29
Age : 24
Location : England

Back to top Go down

Re: Assertion Failed on T2_Trip

Post by elite on Mon Jun 15, 2015 9:20 pm

had the same problem on the same map... dont remember how i fixed it

elite

Posts : 78
Join date : 2015-02-16

Back to top Go down

Re: Assertion Failed on T2_Trip

Post by mrdinnertime on Sat Jun 20, 2015 1:42 am

Figured it out o.o the cvar unlocker that I made used openjk was causing it. The version that I used must have had a bug in it because I'm pretty sure it was causing it.
It modified the file cgamex86.dll and even after I'd removed the .pk3, there was still a copy of the .dll in my lugormod folder.
Removed the .pk3 and the .dll and it seems to have stopped spamming the error.
avatar
mrdinnertime

Posts : 5
Join date : 2015-05-29
Age : 24
Location : England

Back to top Go down

Re: Assertion Failed on T2_Trip

Post by Kyle Katarn on Sat Aug 06, 2016 12:50 am

thats hwat happens when u hak
avatar
Kyle Katarn

Posts : 182
Join date : 2015-02-19

Back to top Go down

Re: Assertion Failed on T2_Trip

Post by A Dog on Sat Aug 06, 2016 2:03 am

Kyle Katarn wrote:thats hwat happens when u hak

avatar
A Dog

Posts : 630
Join date : 2016-02-08
Age : 24

Back to top Go down

Re: Assertion Failed on T2_Trip

Post by Kyle Katarn on Sat Aug 06, 2016 7:00 pm

lOoL
avatar
Kyle Katarn

Posts : 182
Join date : 2015-02-19

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum